堪忍袋の緒を締めろ!

rss 1.0 RSS Feed
最新

2014-03-05 寒いんじゃよ

_ [a3size] Rubyのアップデート成功とtDiaryアップデート失敗

本当はtDiaryのアップデートをしたかったんだが、Rubyのバージョンが古くて移行できずにいた。

で、共有サーバ側のRubyを使うんじゃなくてユーザ環境側にRuby入れることでアップデートに成功することを知ったので、試してみた。

あっさりとユーザー環境側のRubyは動いた。が、肝心のtDiaryが動かず。パッケージ版を入れたのだがライブラリが足りないのかバージョンが古いのか。

調べる時間と元気とRubyに関する知識不足で、今日のところは保留。


最新